CONSULTAS TÉCNICAS (Arcados, reparaciones y servicio técnico) => Otras incidencias => Mensaje iniciado por: Bubu en 03 de Febrero de 2016, a las 01:06 horas

Título: Reparación de una sonda lógica EISTAR LP-1
Publicado por: Bubu en 03 de Febrero de 2016, a las 01:06 horas
Hola, torpedos,

resulta que hace un par de años me compré una puta lógica, la EISTAR LP-1, ya que era la más barata:

(https://image.jimcdn.com/app/cms/image/transf/none/path/se9f922aa26c0aa98/image/i49ef20bc7cc89b9a/version/1339162884/image.png)

(por cierto, gracias, a un tal Marcos75 por prestarme esta afoto)

El caso es que siempre iba bien, hasta que me harté un poco de no hallar la solución con una placa que tenía, y dejé el tema guardado. Recientemente he vuelto a emocionarme con esto (con la Crazy Climber) y cuando me da por catar la puta lógica, ¡¡NO CARBURA!!

Pero es más, ¡¡no sé ni abrirla para ver cómo es por dentro!!

¿Alguien sabe si este cacharro se abre, o tirar y comprar otro?
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: ID4 en 03 de Febrero de 2016, a las 09:00 horas
Hola, torpedos,

resulta que hace un par de años me compré una puta lógica, la EISTAR LP-1, ya que era la más barata:

(https://image.jimcdn.com/app/cms/image/transf/none/path/se9f922aa26c0aa98/image/i49ef20bc7cc89b9a/version/1339162884/image.png)

(por cierto, gracias, a un tal Marcos75 por prestarme esta afoto)

El caso es que siempre iba bien, hasta que me harté un poco de no hallar la solución con una placa que tenía, y dejé el tema guardado. Recientemente he vuelto a emocionarme con esto (con la Crazy Climber) y cuando me da por catar la puta lógica, ¡¡NO CARBURA!!

Pero es más, ¡¡no sé ni abrirla para ver cómo es por dentro!!

¿Alguien sabe si este cacharro se abre, o tirar y comprar otro?

Buenas

Ufff, lo mismo es una averia tonta, antes de comprar nada abrelo a ver que ves, total si lo rompes, ya no te funcionaba de todas maneras.

Eso si, comprate una igual que la que me pille yo, es mas cara que la china pero nada del otro mundo, y vale la pena.

Fijate la de Characa (http://www.aumap.org/foro/index.php?topic=2434.msg21075#msg21075 (http://www.aumap.org/foro/index.php?topic=2434.msg21075#msg21075)), 20 años de uso y hay la tienes, la que yo me compre es practicamente identica a la de Characa.

¡Saludos!

ID4
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: Characa en 03 de Febrero de 2016, a las 10:42 horas
A mi modo de ver, esas sondas no me merecen mucha confianza, los umbrales de disparo están más p´allá que p´acá.

Creo que vale la pena gastarse un poco más en una sonda de confianza y no en esas chinorras.

Es mi opinión personal, sin ningún ánimo de polemizar. 

Un saludo.
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: Marcos75 en 03 de Febrero de 2016, a las 11:49 horas
Para abrirla tienes que quitar la pegatina que lleva. Es decir, la "chapita" frontal. Debajo hay dos tornillos. Por dentro son muy muy simples, pero nunca me he parado a analizarlas. De hecho, probablemente lleven dentro una mezcla de mundos digitales (inversores) y analógicos (algún operacional o algo así).

Ábrela y lo vemos.

Un saludo.
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: Bubu en 04 de Febrero de 2016, a las 00:30 horas
Efestivamente, torpedo, despegando la pegata:

(http://i64.tinypic.com/1z4crqx.jpg)


Se aprecian los 2 tornillos:

(http://i66.tinypic.com/30kr2gi.jpg)


Y esto es lo que hay dentro:

(http://i65.tinypic.com/14jw94k.jpg)


Lo que voy a facer es volver a catar la sonda pero al aire, ahí con la placa al descubierto, por si el poblema era una mala postura de los cables cuando entran en la carcasa. También veré si los leds están fundidos, si hay continuidad entre la un extremo y otro de la puta, etc, etc.

Sé que no merece la pena ponerme con esto, ya que por 10 pavos tengo otra, pero es por aprender y por ver si hay suerte y es sólo toquetear algo :-)
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: Marcos75 en 04 de Febrero de 2016, a las 08:26 horas
Comprueba que los cables (negro y blanco suelen ser) están bien soldados en la placa.

Si te vas a plantear otra, quizá quieras seguir el consejo de Characa. Yo la verdad es que estoy contento con este modelo, pero reconozco que tiene razón en lo que dice: la fiabilidad de esta sonda es cuestionable (ya no solo en los resultados que muestra, que para mí son válidos, como en la calidad y durabilidad...).

Un saludo.

Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: ISTRALE en 04 de Febrero de 2016, a las 22:50 horas
Dios bubu, esa sonda abunda por aquí que bueno que las destripes, así vemos que lleva.
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: Bubu en 04 de Febrero de 2016, a las 23:54 horas
Estimados compañeros y amigos, la puta lógica ha sido reparada, en 10 minutos.

Resulta de que usando el método del "tocamiento", he tocado todos y cada uno de los componentes mientras la puta lógica estaba en funcionamiento, hasta que he descubierto que una resistencia no oponía ídem al tocamiento, uséase, que se movía. Tenía una soldadura fría:

(http://i66.tinypic.com/r1zl39.jpg)

Al tocar y moverse esa resistencia, ya sí se encendían los leds de la puta lógica. Así que, soldar, cerrar, volver a pegar la pegatina y...

(http://i68.tinypic.com/29az860.jpg)


Ahorro dinerito, sé cómo reparar de nuevo esto si vuelve a petar (si es por lo mismo, jiji), y la satisfacción de haber arreglado algo, jiji. :-)
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: ID4 en 05 de Febrero de 2016, a las 13:16 horas
Buenas

Vaya con el tocamiento, me alegro que la sonda vuelva a la vida, pero eso del tocamiento ..... ¿Consiste en ir apretando los componentes a ver si responden?

¡Saludos!

ID4
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: Petar2 en 05 de Febrero de 2016, a las 13:20 horas
Eso será que bubu tiene los dedos juguetones y con el tocamiento la sonda se ha animado...... :P

Ahora en serio,eso es una inspección "manual" que en este caso ha dado como resultado encontrar una soldadura fría.
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: Bubu en 05 de Febrero de 2016, a las 13:21 horas
Efestivamente, jiji. Estando el cacharro estropeao, lo conestas normalmente, te lías a tocar con el dedo las resistencias, condensadores, etc, y si hay una soldadura fría como fue el caso al tocar el componente (en mi caso fue una resistencia) se observó que el cacharro funcionaba. Si dejaba de tocarlo volvía a apagarse. Así que fue soldarlo de nuevo, y a correr :D

Así que para mí ese va a ser el "método del tocamiento", jiji. En este caso es el tocamiento de la puta lógica.
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: Marcos75 en 05 de Febrero de 2016, a las 23:48 horas
Enhorabuena por la reparación.

Aunque tengas osciloscopio, una punta lógica siempre viene bien para hacerte una primera idea de las señales en una placa. Yo siempre he dicho que la uso muchísimo más que el propio osciloscopio.

Un saludo.
Título: Re:Reparación de una sonda lógica EISTAR LP-1
Publicado por: josele73 en 13 de Enero de 2017, a las 21:05 horas
Si a Bubu no le importa, aprovecho su hilo para comentar mi problema e intento de reparación de mi punta lógica.


El tema es cuando voy a buscar 5V el led rojo no funciona... en algunos casos el led rojo se enciende intermitente pero sin ningún criterio aparente.
Así que gracias a ISTRALE y Porgadora me entere de la existencia de este hilo y al abrir la punta lógica me encontré con esto

(http://i67.tinypic.com/59u26v.jpg)

Un diodo junto al LED rojo estaba partido... intentaré localizar alguno y cambiarlo a ver si consigo que funcione

Saludos y gracias por la ayuda en el otro hilo