Mensajes recientes

Páginas: [1] 2 3 ... 10
1
Placas Arcade / Re:Problema Super Pang Original
« Último mensaje por Porgadora en 20 de Febrero de 2019, a las 19:56 horas »
Aqui repararon una a la que le fallaba un botón y los sprites.
Quizá te sirva por el tema de los sprites. (Acabo de darme cuenta que la del post que enlazo es una bootleg)

www.aumap.org/foro/index.php?topic=970.0
2
Placas Arcade / Re:Problema Super Pang Original
« Último mensaje por littlecharlie en 20 de Febrero de 2019, a las 18:11 horas »
Lo de las Eproms era lo que iba a hacer.
Y si la encuentro, veré los chips "de su entorno" para ver si veo algo raro ... Con la sonda y si es necesario saco el osciloscopio.
Miedo me da que el fallo esté en algún chip gordo, ya que no tendré reemplazo

Los componentes ya los he aplastado (no todos) para ver si veía algún efecto, mejorando o empeorando, pero no he conseguido nada ...

Respecto al sonido, había un truquito que era utilizando unos auriculares, pero no sé exactamente qué hay que hacer ... Os lo sabéis?

3
Groovy Arcade / Re:GroovyArcade 2019
« Último mensaje por Termigame en 20 de Febrero de 2019, a las 17:48 horas »
Tengo previsto terminar de montar el panel como para la semana que viene y probaré las interfaces.

Las roms no sé cómo las tengo, pero me suena que en split, tengo las roms de 1 zip---->1 juego. Sé que hay roms que no pueden funcionarme por la diferencia de romset, pero como es la que tengo a mano ahora, y me ha funcionado al 100%


Decirte que esos "fallos" que he encontrado no me suceden en la version de 2015, la del mame 0.156,  al instalar el SO me lleva directamente al avmenu, sin tener que pussar teecla alguna. Luego cuando selecciono es AMode no se me queda congelado, se me genera la lista y me salta de nuevo al menú. Es más, me ha tocado instalar las dos versiones ( la de 2015 y la de 2019 ) seguidas bajo el mismo hardware ( distinto HD ) y esas son las dferencias que he encontrado.

De todas maneras voy a seguir probando cosas y te cuento. Saludos!

Es un gustazo tener noticias tuyas y que esto sigue adelante, he estado visitando este foro mínimo una vez por semana por si dabas señales de vida. Gracias
4
Groovy Arcade / Re:GroovyArcade 2019
« Último mensaje por VeS en 20 de Febrero de 2019, a las 14:39 horas »
Gracias por las pruebas.

1- Si pulsas cualquier tecla aparece advmenuplus.
    Que tipo de romset tienes, merge o split?
    Aclarar que no es un fallo, sino que genera el xml acorde a tu instalacion.
     Antes de instalar ejecutaste Advmenuplus?

2- Recuerda que al ser juegos de otro romset pueden no funcionar.

3- Lo probare a fondo attractmode, han reportado tambien problemas a la hora de mapear las teclas, o al usar un theme en concreto (aunque esto puede ser copiar directo de win)
    Puede probar algun theme y remapear las teclas?

Las mejoras son respecto a versiones nuevas de todo, tanto S.O como emuladores etc..

Has comprobado que los usb2joy???
5
Placas Arcade / Re:Problema Super Pang Original
« Último mensaje por Porgadora en 19 de Febrero de 2019, a las 23:46 horas »
La paca que teníamos por el taller no era tipo CPS.
Esa estaba tan machacada que tenía mal varias EPROMS (Fue "tostar" unas nuevas cogidas de internet, y Pang nuevo).
Prueba a arrancarla quitando una EPROM cada vez (algunas placas, sobre todo bootlegs) arrancan porque se saltan en test inicial. Quizá así también puedas descubrir el chip culpable.
Antes de quitar EPROMS, probaría a apretarlas con suavidad con el dedo cuando el juego funciona, a ver si cambia algo en pantalla, o a ver si alguna se calienta o está más fría que las demás. Con los chips tipo  "74ls" en la pista de cada EPROM, y con los de RAM, haría lo mismo del dedo.
Un chip que se muestra anormalmente frío  caliente comparado con sus compañeros, es señal de que él u otro componente en su pista está mal.
En cuanto a la participación de los usuarios, ten en cuenta que en dos años ha cambiado el tema foros en internet, no solo este sino muchos foros. Ahora se "trabajan" menos los foros y más las apps de mensajes instantáneos.
6
Placas Arcade / Re:Problema Super Pang Original
« Último mensaje por littlecharlie en 19 de Febrero de 2019, a las 22:23 horas »
Si, yo tambien trabajo. Y tambien tengo obligaciones familiares. Lo mismo que todo el mundo en este foro hace 2 años. Y esto era un no parar por entonces. No hace falta mas que ver las fechas de los posts y las respuestas.
A ver si mi comentario va a parecer una critica hacia los usuarios ...

La placa donde corre el Pang y la Super Pang es exactamente la misma, lo unico que cambian son las EPROMS.

Mirare lo del driver gracias.
7
Placas Arcade / Re:Problema Super Pang Original
« Último mensaje por Porgadora en 19 de Febrero de 2019, a las 21:50 horas »
La gente trabajamos. Otros, además de trabajar tienen obligaciones familiares y poco tiempo. De ahí que esto esté medio "muerto".
¿Has mirado el driver de MAME?. Ahí creo que puedes encontrar qué contiene y qué hace cada EPROM. Antes, pon la placa en modo test a ver si te da algún error.
Eso no es un Super Pang. Es un Pang "a secas".
8
Placas Arcade / Re:Problema Super Pang Original
« Último mensaje por littlecharlie en 19 de Febrero de 2019, a las 20:04 horas »
CReo que te refieres a una cps1, no?
Esta es una pre-cps, y no tiene placas adicionales


(la foto no es mia)

La verdad es que el desuicidarla es sencillo, y lo he revisado y parece todo OK.

Lo que voy a intentar es arrancarla quitando EPROMs a ver si veo qué EPROM es la encargada de esos sprites, y mirar alrededor de esa EPROM.
Por hacer algo ...

pd: esto está muerto, no?
9
Groovy Arcade / Re:GroovyArcade 2019
« Último mensaje por Termigame en 18 de Febrero de 2019, a las 19:38 horas »
Ves he hecho una prueba rapidita, en los proximos dias podré darle más caña, estas son mis conclusiones de  instalacion, copia de roms, generar lista y juegar a varios juegos 3 minutos:

1.-- Cuando instala y reinicia la primera vez, no inicia, se queda la pantalla en negro, al volver a reiniciar a mano, inicia bien. Esto pasaba en alguna versión anterior supongo que está heredado.

2.-He copiado un rom set de la 158, que es para la versión que uso del 2015, los juegos que he probado, se los ha tragado, y ha funcionado a las mil maravillas.

3.- Cuando he generado la lista en atract mode, cuando ha terminado después del 99%, se ha bloqueado. No en plan seco como congelado,si no  como que no respondía, le di a pagar desde la placa base y ha apagado bien, por lo que no se había bloqueado en plan congelado. Es como si se hubiera quedado en negro, y no volviera al menú anterior. Luego de reiniciar, la lista se habñia generado y guardado.

La primera sensación es que funciona a las mil maravillas, he probado un verticas y un par de horizontales y ha funcionado muy fluido. Todo bajo una ati 4350, 2 gb de ram, y un dual core bajito.

Probaré más un poco más adelante cuando monte un panel. No he notado ninguna mejora con respecto a la version de 2015 funcionan ambas perfectas.


Gracias!!! Si quieres que pruebe algo en especial dímelo
10
Placas Arcade / Ghost goblins boot, falla grafica
« Último mensaje por pirilipi en 17 de Febrero de 2019, a las 22:28 horas »
Hola, cómo están? En esta ocasión tengo una gg que me hace este fallo sobre el borde izquierdo, son líneas horizontales de la altura de los Sprites ( zombies) están fijas y se mueven con el scroll tapando todo objeto que este debajo, sean zombies o lápidas. Subo un vídeo a ver si alguien me ayuda. No estoy seguro que zona analizar....fondos,objetos,mezcla, scroll.....saludos



Páginas: [1] 2 3 ... 10