Autor Tema: Problema con sonido, imagen correcta pc de aroco  (Leído 1888 veces)

0 Usuarios y 1 Visitante están viendo este tema.

aroco

  • Socio
  • ****
  • Mensajes: 30
Problema con sonido, imagen correcta pc de aroco
« en: 16 de Enero de 2013, a las 12:10 horas »

Por ahora no he conseguido que funcione el sonido con el Arcados1.3.

Es un AC97, en winXP funcionaba. Voy a volver a instalar un WinXP y comprobamos en el administrador de dispositivos como lo reconoce.
No malgastes tu tiempo en cosas que utilizarias por debajo del 5% de las veces.

aroco

  • Socio
  • ****
  • Mensajes: 30
Re: Problema con sonido, imagen correcta pc de aroco
« Respuesta #1 en: 16 de Enero de 2013, a las 12:53 horas »

Aqui lo tengo, he vuelto a instalar winXP y asi lo detecta -->



No malgastes tu tiempo en cosas que utilizarias por debajo del 5% de las veces.

Bubu

  • Moderador 2
  • **
  • Mensajes: 2741
  • Old, pero muuy old school
Re: Problema con sonido, imagen correcta pc de aroco
« Respuesta #2 en: 16 de Enero de 2013, a las 16:05 horas »
OK, yo tamién tengo un Intel y me ha dado un montón de jaleos. Prueba a reiniciar el PC, pulsa Supr, o F10, o la tecla que sea para entrar en la BIOS, y mira si por alguna parte te aparece alguna opción sospechosa de audio (legacy, ac97, o cosas así).
Si algo funciona... ¡¡ no lo toques !!

¡¡ ni de coña !!

Bubu

  • Moderador 2
  • **
  • Mensajes: 2741
  • Old, pero muuy old school
Re: Problema con sonido, imagen correcta pc de aroco
« Respuesta #3 en: 16 de Enero de 2013, a las 16:08 horas »
¿Tu placa base es una DFI NB32-SC?

Aquí tienes los drivers para W98, y por tanto tiene muchas probabilidades de que te sirva para MSDOS.
Si algo funciona... ¡¡ no lo toques !!

¡¡ ni de coña !!

Bubu

  • Moderador 2
  • **
  • Mensajes: 2741
  • Old, pero muuy old school
Re: Problema con sonido, imagen correcta pc de aroco
« Respuesta #4 en: 16 de Enero de 2013, a las 16:18 horas »
Olvida todo lo que te he dicho, aroco, aquí está el tema que te quema:

http://forum.arcadecontrols.com/index.php?topic=101518.0

Resulta que la Intel AC97 no es compatible con AdvMAME, y por tanto con ArcaDOS. Lo que aconsejan al final para al menos aprovechar la placa base es desactivar el sonido integrado en placa, e instalar una tarjeta de sonido PCI.


Quite sorry!!
Si algo funciona... ¡¡ no lo toques !!

¡¡ ni de coña !!

aroco

  • Socio
  • ****
  • Mensajes: 30
Re: Problema con sonido, imagen correcta pc de aroco
« Respuesta #5 en: 17 de Enero de 2013, a las 16:05 horas »

Pues muchas gracias por tus investigaciones...  Al menos ya sabemos el motivo.

Buscare uma nueva placa o una tarjeta de sonido lo primero q encuentre.

Una pregumta, me valdra este pc para el arcados98? Si me decis como lo puedo probar y comtribuyo a la causa
No malgastes tu tiempo en cosas que utilizarias por debajo del 5% de las veces.

Bubu

  • Moderador 2
  • **
  • Mensajes: 2741
  • Old, pero muuy old school
Re: Problema con sonido, imagen correcta pc de aroco
« Respuesta #6 en: 17 de Enero de 2013, a las 16:08 horas »
¡¡Pues sí!! Para W98 sí que hay drivers de sonido ;-)
Si algo funciona... ¡¡ no lo toques !!

¡¡ ni de coña !!