Autor Tema: Problema de arranque en fuentes con poco consumo (SOLUCION)  (Leído 2410 veces)

0 Usuarios y 1 Visitante están viendo este tema.

luisdatasat

  • Marciano
  • Socio
  • ****
  • Mensajes: 305
    • www.datasat.es
Problema de arranque en fuentes con poco consumo (SOLUCION)
« en: 11 de Abril de 2013, a las 18:09 horas »
PROBLEMA



En ocasiones al instalar placas o sistemas con poco consumo en nuestras maquinas, nos encontramos con el problema que la salida de la fuente de alimentación esta continuamente fluctuando y no se queda estable, esto es debido a que algunas fuentes de alimentación como por ejemplo la Hantarex US150 (en la foto), están diseñadas para funcionar con una carga mínima, a continuación os explico un truco casero para solucionar ese inconveniente.

SOLUCION

Tenemos que conectar una bombilla entre masa y +5 V del conector Jamma para que haga consumo, es muy sencillo.

1º- Vas a una tienda de electricidad y compras una bombilla halógena de 12V 50W como la que ves en la foto (las puedes encontrar hasta en el Carrefour).



2º- Sueldas un cable a cada pata de la bombilla (tambien puedes poner una regleta)

3º- (Con la maquina apagada) uno de los cables lo sueldas al conector Jamma en cualquier pin de masa (por ejemplo pin 1) y el otro lo sueldas en el conector Jamma a uno de los pines de +5V (por ejemplo pin 3).

4º- Enciendes la maquina y veras que la bombilla se ilumina y la fuente de alimentación de la maquina funciona correctamente.

« última modificación: 12 de Abril de 2013, a las 09:53 horas por luisdatasat »

Marcos75

  • Socio
  • ****
  • Mensajes: 3046
  • Arcadero de los 80s
Re: Problema de arranque en fuentes con poco consumo (SOLUCION)
« Respuesta #1 en: 11 de Abril de 2013, a las 21:52 horas »
Gracias, Luis.

En su día me contaste este truco para solucionar los problemas que tenía precisamente con una US150 y una placa Puzznic (minúscula), y me funcionó a la perfección.

Un saludo.


Characa

  • Con experiencia
  • ***
  • Mensajes: 906
Re: Problema de arranque en fuentes con poco consumo (SOLUCION)
« Respuesta #2 en: 11 de Abril de 2013, a las 22:03 horas »
Siempre me ha parecido una ñapa de cuidao, poner una bombilla.... :P :P bueno, podría servir como un AMBILIGHT.  ;D

Esas fuentes no están bien diseñadas, si retocas los 5v, varías a la vez la tensión del monitor, donde se ha visto eso??

Luis, te acuerdas del chaval que para dar más brillo al monitor subía la tensión del rail de 5v??  :o :o