Autor Tema: ...Y ahora a resucitar una PHOENIX!! [SOLUCIONADO]  (Leído 6093 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Marcos75

  • Socio
  • ****
  • Mensajes: 3046
  • Arcadero de los 80s
Re:...Y ahora a resucitar una PHOENIX!!
« Respuesta #30 en: 06 de Octubre de 2014, a las 08:34 horas »
Hola Characa.

En mi caso era una Konami GT, que usa un 68000... Yo creo que los tiros van más porque la placa estaba atando a masa o a Vcc algún pin de la 27C512, cosa que no le estaba haciendo a la EPROM ni puñetera gracia.

Un saludo.


Characa

  • Con experiencia
  • ***
  • Mensajes: 906
Re:...Y ahora a resucitar una PHOENIX!!
« Respuesta #31 en: 07 de Octubre de 2014, a las 09:48 horas »
...Yo creo que los tiros van más porque la placa estaba atando a masa o a Vcc algún pin de la 27C512, cosa que no le estaba haciendo a la EPROM ni puñetera gracia.

Un saludo.

Aunque esto es un poco off-topic, decir que las EPROMs en esta placa están cableadas de un modo normal (como en un GALAXIAN por ejemplo) no hay ninguna línea forzada ni a 5v ni a GND.

RAMs 6116 en según que parte del proceso se ocupen (misma marca y características) se calientan más o menos, las ATTACK RAM de GALAXIAN se calientan bastante, pero en Moon-Cresta muuucho más, evidentemente unas trabajan más que otras.

Un saludo.

pachu003

  • Administrator
  • *****
  • Mensajes: 1117
  • we are the Galaxians
    • www.aumap.org
Re:...Y ahora a resucitar una PHOENIX!! (SOLUCIONADO)
« Respuesta #32 en: 07 de Octubre de 2014, a las 21:25 horas »
Lo marcamos cómo solucionado!!!

Un saludo.