Autor Tema: PHOENIX Taito consulta sobre Audio  (Leído 1401 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Exhumed

  • Recien llegado
  • Mensajes: 40
PHOENIX Taito consulta sobre Audio
« en: 31 de Agosto de 2016, a las 20:50 horas »
 Hola, quería consultar si alguien de acá tiene una Pcb Taito de PHOENIX, hace poco compré un mueble Taito funcionando, el "problema" es que cuando destruyen mi nave no tiene sonido de explosión, no creo que sea un problema en sí de la Placa ya que tiempo atrás había ido a ver 2 más y era exactamente lo mismo, estas tienen una Daughter Board y según leí a la rápida (ya que mi Inglés no es muy bueno) hace que tengan unas diferencias de sonido, la verdad no recuerdo si cuando jugaba en esas máquinas (que eran de una empresa especifica que solamente o en su gran mayoría tenía muebles Taito) tenía esa diferencia o no, en Arcade lo debo haber jugado hace más de 27 años y recuerdo el sonido de la destrucción de la nave, pero no en especifico en las máquinas de Taito.
 Adjunto unas fotos de mi Placa, ahí con un adaptador que hice para probarla en otro de mis Arcades para salir de la duda.







 Cualquier dato se agradece.

roselson

  • Socio
  • ****
  • Mensajes: 261
Re:PHOENIX Taito consulta sobre Audio
« Respuesta #1 en: 01 de Septiembre de 2016, a las 09:26 horas »
Hace bastante tiempo tuve una experiencia parecida y era por culpa de la fuente de alimentación.

En mi caso, lo que no sonaba era el disparo, y el sonido de los pájaros no oscilaba.

Igual ya has probado con otra fuente y tal vez otro cableado. La zona de masa con tres cables negros que se aprecia en tu foto delata que tal vez el cableado de masa no sea suficiente, y algunos integrados se quedan sin "chicha" para funcionar.

Un saludo.

Exhumed

  • Recien llegado
  • Mensajes: 40
Re:PHOENIX Taito consulta sobre Audio
« Respuesta #2 en: 01 de Septiembre de 2016, a las 18:34 horas »
Gracias por responder, ese cableado solamente lo hice para probar en otras Arcades y ya está reforzado masa, el original que está en la máquina Taito es cableado del grueso, tengo 7 máquinas y siempre es ese el problema, cuando destruyen mi nave no hay sonido, en otras Placas Taito (y que no compré por ese motivo) que había visto antes era lo mismo y también tenían esa Daughter Board.

Saludos.

Characa

  • Con experiencia
  • ***
  • Mensajes: 906
Re:PHOENIX Taito consulta sobre Audio
« Respuesta #3 en: 01 de Septiembre de 2016, a las 19:08 horas »
Esa pequeña plaquita (daughter-board) alberga un chip musical equivalente al original de Matsushita (MN6221AA) el cual hace que suene la melodía inicial del juego (Para Elisa y Romance Anónimo).

El sonido de la explosión se consigue a base de puertas lógicas y operacionales en el momento adecuado.

Te dejo el enlace de la reparación de la mía: http://www.aumap.org/foro/index.php?topic=2144.0

Un saludo.

Exhumed

  • Recien llegado
  • Mensajes: 40
Re:PHOENIX Taito consulta sobre Audio
« Respuesta #4 en: 02 de Septiembre de 2016, a las 02:47 horas »
Gracias Characa, lo voy a revisar con calma, justo un día antes de hacer la consulta había estado revisando unos vídeos en Youtube para salir de la duda con los sonidos y había dado con el de la Phoenix tuya, gracias nuevamente a ambos por responder, saludos.

roselson

  • Socio
  • ****
  • Mensajes: 261
Re:PHOENIX Taito consulta sobre Audio
« Respuesta #5 en: 02 de Septiembre de 2016, a las 09:41 horas »
Otro detalle sencillo. Para saber si está bien el generador de ese sonido, juega y destruye la nave del final, que utiliza el mismo sonido. Si cuando matas al jefe suena... entonces si que es algo curioso.

Un saludo. ;)


Exhumed

  • Recien llegado
  • Mensajes: 40
Re:PHOENIX Taito consulta sobre Audio
« Respuesta #6 en: 02 de Septiembre de 2016, a las 18:02 horas »
Gracias nuevamente, y sí, suena al destruir la nave final, es por eso que me causa curiosidad, es lo mismo en las 2 Placas anteriores que me ofrecieron y que también eran Taito, al no tener sonido cuando destruían mi nave no las compré, pues también tenían la Daughter Board y en ese momento imaginé que era una reparación mal hecha.
Voy a tratar de subir un vídeo si es que logro que mi celular grabe algo decente.

Saludos.


Rockman

  • Con experiencia
  • ***
  • Mensajes: 1281
Re:PHOENIX Taito consulta sobre Audio
« Respuesta #7 en: 03 de Septiembre de 2016, a las 21:17 horas »
Esa pequeña plaquita (daughter-board) alberga un chip musical equivalente al original de Matsushita (MN6221AA) el cual hace que suene la melodía inicial del juego (Para Elisa y Romance Anónimo).

El sonido de la explosión se consigue a base de puertas lógicas y operacionales en el momento adecuado.

Te dejo el enlace de la reparación de la mía: http://www.aumap.org/foro/index.php?topic=2144.0

Un saludo.

Aparte de la info aportada por Characa, decirte que las placas Phoenix de taito llevan un chip diferente al de la Amstar que lleva las melodias preprogramadas. Este chip es un Epson 7910
link: http://www.datasheets360.com/pdf/1203986009506131270

Y como te han comentado, esa placa no tiene que ver para nada con los sonidos del juego.
Lo que ya no estoy seguro es si es normal que las placas taito no tengan el sonido de explosion de la nave cuando te matan.
Puedes consultar este log de reparación por si te sirve de ayuda:
Link: http://wiki.arcadeotaku.com/w/Phoenix_Repair_Logs
Aparecen documentados los integrados que controlan la activacion de los sonidos.

Saludos!
RESUMEN: Proyecto de incluir versiones españolas de juegos a Mame (Oficial): http://www.aumap.org/foro/index.php?topic=1270.0