Autor Tema: [solucionado] Rodland bootleg sin sonido, faltan dos componentes  (Leído 717 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ararko

  • Recien llegado
  • Mensajes: 15
[solucionado] Rodland bootleg sin sonido, faltan dos componentes
« en: 18 de Diciembre de 2016, a las 21:55 horas »
Hola

Tengo una pcb de dos alturas del rodland bootleg, el caso es que no suena y le falta la resistencia variable del audio y un condensador que va entre esta y el ampli.
¿Alguien que tenga esta pcb me puede decir los valores?

gracias
« última modificación: 20 de Diciembre de 2016, a las 10:15 horas por ararko »

ararko

  • Recien llegado
  • Mensajes: 15
Re:Rodland bootleg sin sonido, faltan dos componentes
« Respuesta #1 en: 20 de Diciembre de 2016, a las 10:14 horas »
Solucionado!
Le he puesto una resistencia variable de 1k creo que era y un condensador de 10uF
A parte, le he cambiado un par de condensadores que había al lado que tenían mala pinta.
Suena muy bien.

ricky2001

  • Moderador 2
  • **
  • Mensajes: 1446
  • Arcade Adicto
Re:[solucionado] Rodland bootleg sin sonido, faltan dos componentes
« Respuesta #2 en: 23 de Diciembre de 2016, a las 03:17 horas »
Enhorabuena, bien hecho.

Un saludo

ISTRALE

  • Con experiencia
  • ***
  • Mensajes: 498
Re:[solucionado] Rodland bootleg sin sonido, faltan dos componentes
« Respuesta #3 en: 23 de Diciembre de 2016, a las 13:05 horas »
Estupendo, cuelga una foto del postoperatorio si no te sabe mal, asi vemos el antes y el despues.
Saludos y a disfrutarla.