Autor Tema: Base NEO-GEO MVS MV 1FZ cuadros y basura gráfica semiestática.[SOLUCIONADO]  (Leído 2564 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ISTRALE

  • Con experiencia
  • ***
  • Mensajes: 498
Re:Base NEO-GEO MVS MV 1FZ cuadros y basura gráfica semiestática.
« Respuesta #15 en: 12 de Enero de 2017, a las 21:54 horas »
Characa pon unas fotillos de esa base, las pistas cortadas y demas no?

En la pagina neodev o algo asi tienes esquemas de bases e incluso pinouts de los chips.
No te rindas que seguro que la sacas.

https://wiki.neogeodev.org

Characa

  • Con experiencia
  • ***
  • Mensajes: 906
Re:Base NEO-GEO MVS MV 1FZ cuadros y basura gráfica semiestática.
« Respuesta #16 en: 13 de Enero de 2017, a las 17:19 horas »
Pues como ya he comentado, la susodicha no tiene nada de óxido (en apariencia) la primera falla desde luego es de manual, según el enlace que me indicaron Elnaib y Porgadora con la ayuda de Istrale, conseguí reparar la pista que estaba (atención) cortada a ras de pad! indetectable a la vista y sin óxido, a continuación pasé el ROM TEST y ya no daba el error, "menos mal" que no ha sido problema del custom NEO C1 que es el que valida las WRAMs.

Aquí, el proceso de reparar la pista de la línea WE de la WRAM baja.



Ahora le toca al fatídico Z80 ERROR; en vista de lo negro del panorama y sin nada que perder, vuelvo a limpiar la zona con limpiador de circuitos, una vez seco, miro soldaduras, pads, pistas... nada! bueno pues, dije, cojo la sonda y empiezo a mirar señales de la RAM 6116 y... Oh! en el pin 19 no hay nada! bah! será un pin NC (no conectado) pienso, voy a ver el pinout del susodicho integrado y... Anda! ese pin corresponde a la línea de dirección A10 sigo esa pista y se me pierde por debajo de otros chips, con lo que me voy directo al pin 40 del Z80 y BINGO!! hay interrupción de la pista desde éste a un pasamuros, cojo el tester y veo que también está la pista cortada a ras del pad, como la de la WRAM.

Con mucha paciencia, con una buena lupa, buen estaño y soldador de punta fina, reparo la pista enchufo la base y... desapareció el Z80 ERROR de la pantalla, pasando a la carta de ajuste, enchufo el METAL-SLUG 3 y A jugar!!!! ;)

Aquí, el pad ya reparado del pin 40 del Z80.



Parece que he tenido suerte esta vez, a ver la próxima  ;D ;D

Muchas gracias a todos por la ayuda!! ya sé algo más sobre las MVS.

Podéis poner SOLUCIONADO!

Un saludo.




ISTRALE

  • Con experiencia
  • ***
  • Mensajes: 498
Re:Base NEO-GEO MVS MV 1FZ cuadros y basura gráfica semiestática.
« Respuesta #17 en: 13 de Enero de 2017, a las 19:00 horas »
Enhorabuena characa, si te hubieses rendido no estaria viva esa base ahora.
Gracias por las fotos, ya echaba de menos leer reparaciones, a ver si me animo y puedo subir algo.

A disfrutarla...

Saludos.

Edito.
Solo edito para hacer una pregunta, es un poco raro que se rompieran a ras de pad las pistas, recuerdas si te ha caido o a sufrido flexion esa base??
Solo es a modo de curiosidad.
« última modificación: 14 de Enero de 2017, a las 02:41 horas por ISTRALE »

Porgadora

  • Con experiencia
  • ***
  • Mensajes: 395
Re:Base NEO-GEO MVS MV 1FZ cuadros y basura gráfica semiestática.
« Respuesta #18 en: 13 de Enero de 2017, a las 20:03 horas »
Cuando la hayas probado lo que creas oportuno y constates que todo funciona... pide que te editen, o edita tú, el título poniendo "solucionado" al final (o al principio): esto facilita las búsquedas en el foro.
.

Istrale: Estas bases ya tienen sus añitos, y dado lo justita cantidad que ponen de estaño, especialmenteen en los chips más pequeños y SMD's, solo por el paso del tiempo se desueldan "solos" sin necesidad de golpes ni flexión.
Por otro lado, variaciones bruscas de temperatura son más que suficiente para producir una desoldadura que no vemos a simple vista ni con lupa.

Aparte... el estaño pierde consistencia y se "seca" aún más con el paso del tiempo, debilitándose y haciéndose más quebradizo.
 

elnaib

  • Administrator
  • *****
  • Mensajes: 1040
  • Plegando el espacio
Re:Base NEO-GEO MVS MV 1FZ cuadros y basura gráfica semiestática.[SOLUCIONADO]
« Respuesta #19 en: 13 de Enero de 2017, a las 22:05 horas »
Hola,

Enhorabuena por la reparación!!

Ya esta editado el título.

Un saludo

ricky2001

  • Moderador 2
  • **
  • Mensajes: 1446
  • Arcade Adicto
Re:Base NEO-GEO MVS MV 1FZ cuadros y basura gráfica semiestática.[SOLUCIONADO]
« Respuesta #20 en: 14 de Enero de 2017, a las 15:02 horas »
Enhorabuena characa, ya sabía yo que con un poco de ánimo la arreglabas, te veía muy derrotista esta vez, no parecias tu  ;)

Saludos

Characa

  • Con experiencia
  • ***
  • Mensajes: 906
Re:Base NEO-GEO MVS MV 1FZ cuadros y basura gráfica semiestática.[SOLUCIONADO]
« Respuesta #21 en: 16 de Enero de 2017, a las 09:34 horas »
Enhorabuena characa, ya sabía yo que con un poco de ánimo la arreglabas, te veía muy derrotista esta vez, no parecias tu  ;)

Saludos

Gracias Ricky; como ya he comentado en varias ocasiones, los customs y yo no nos llevamos muy bien, además me pilló un poco bajo de moral, pero bueno, ya vendrán tiempos mejores ;).

es un poco raro que se rompieran a ras de pad las pistas, recuerdas si te ha caido o a sufrido flexion esa base??

Por lo menos, a mí nunca se me ha caído, ni veo indicios de ello; el estaño, con la temperatura, se torna quebradizo, como ya expliqué en algún hilo sobre monitores, y como también ha explicado Porgadora.

Como colofón a esta incidencia, comentaré que, efectivamente, la base sin el chip BIOS, también muestra el mismo síntoma (cuadros y basura gráfica) al igual que en placas como GALAXIAN y similares al quitar y/o averiarse las ROMs o sus accesos.

Muchas gracias de nuevo a todos por vuestra ayuda!

Un saludo.


« última modificación: 16 de Enero de 2017, a las 10:41 horas por Characa »