Autor Tema: Placa Toki , no sincroniza en TV  (Leído 12048 veces)

0 Usuarios y 1 Visitante están viendo este tema.

manufear

  • Animadillo
  • **
  • Mensajes: 169
Re: Placa Toki , no sincroniza en TV
« Respuesta #30 en: 10 de Junio de 2012, a las 19:16 horas »
a ver le cambie el de 11 por uno de 12 de una placa vieja milagro se ve pero pixeliza y el puto mono no salta caguento!

calculo que lo de lo pixelizar es debido a que no tengo una fuente arcade y me paso con una bootleg de sf2 pero que el mono no salte eso ya me mosquea mas

Marcos75

  • Socio
  • ****
  • Mensajes: 3046
  • Arcadero de los 80s
Re: Placa Toki , no sincroniza en TV
« Respuesta #31 en: 10 de Junio de 2012, a las 19:45 horas »
Bueno, si el salto no funciona lo podremos solucionar también luego :)

El Toki bootleg es una placa que requiere de bastante corriente. La que yo tengo no funciona (lógico, le falta un XTAL), pero venía etiquetada como "Poner a 5,4V". Con la fuente del PC lo malo es que, a pesar de dar bastante corriente, no permite regular la tensión de salida.

Lo suyo es que pudieras probarla en la recreativa de alguien de Mallorca.

Un saludo.


manufear

  • Animadillo
  • **
  • Mensajes: 169
Re: Placa Toki , no sincroniza en TV
« Respuesta #32 en: 10 de Junio de 2012, a las 19:51 horas »
temgoo una fuente arcade de camino, ajustable de 4 a 6 V eso no me preocupa lo que me mosquea es lo del salto >:(

elnaib

  • Administrator
  • *****
  • Mensajes: 1040
  • Plegando el espacio
Re: Placa Toki , no sincroniza en TV
« Respuesta #33 en: 10 de Junio de 2012, a las 19:59 horas »
Hola,

Me alegro de que hayas encontrado el problema del sincronismo.
En el otro problema ya no te puedo ayudar, pero estas en buenas manos y seguro que lo solucionas.

Un saludo

manufear

  • Animadillo
  • **
  • Mensajes: 169
Re: Placa Toki , no sincroniza en TV
« Respuesta #34 en: 10 de Junio de 2012, a las 20:07 horas »
gracias elnaib! supongo que lo del salto no estara relacionado con la falta de voltaje.....

luisdatasat

  • Marciano
  • Socio
  • ****
  • Mensajes: 305
    • www.datasat.es
Re: Placa Toki , no sincroniza en TV
« Respuesta #35 en: 11 de Junio de 2012, a las 09:54 horas »
gracias elnaib! supongo que lo del salto no estara relacionado con la falta de voltaje.....

Menuda joya de bootleg te vendió el amigo alemán  >:(

Con las placas bootleg hay que tener mucho cuidado, bootleg hay de todo como en botica y ciertos modelos no merecen la pena ni regalados.

Lo del salto, efectivamente, no tiene nada que ver con el tema del voltaje de alimentación, pero es una avería menor muy fácil de solucionar.

Primero espera a recibir tu nueva fuente para ver si el problema del pixelado se soluciona variando la tensión de alimentación, si es así, inicias un nuevo hilo con la avería del salto y lo arreglamos.






Marcos75

  • Socio
  • ****
  • Mensajes: 3046
  • Arcadero de los 80s
Re: Placa Toki , no sincroniza en TV
« Respuesta #36 en: 11 de Junio de 2012, a las 10:14 horas »
Estoy totalmente de acuerdo en que el problema del salto no es un tema de voltaje, pero si es verdad que si un integrado de bufferes está "tocado" puede que el usar una fuente o usar otra, o usar una tensión o usar otra, pueda afectar. Es decir, puede que el juego le funcionase perfectamente al vendedor alemán (¿no será ArcadeMichael, no?) y no te funcione a ti.

Cuando manufear abra el nuevo hilo con el nuevo problema (sí, mejor así, de forma que tengamos las averías bien clasificadas), os contaré mi experiencia con un Double Dragon y el fallo de un control que se solucionaba subiendo la tensión ;)

Un saludo.


manufear

  • Animadillo
  • **
  • Mensajes: 169
Re: Placa Toki , no sincroniza en TV
« Respuesta #37 en: 11 de Junio de 2012, a las 14:39 horas »
Estoy totalmente de acuerdo en que el problema del salto no es un tema de voltaje, pero si es verdad que si un integrado de bufferes está "tocado" puede que el usar una fuente o usar otra, o usar una tensión o usar otra, pueda afectar. Es decir, puede que el juego le funcionase perfectamente al vendedor alemán (¿no será ArcadeMichael, no?) y no te funcione a ti.

Cuando manufear abra el nuevo hilo con el nuevo problema (sí, mejor así, de forma que tengamos las averías bien clasificadas), os contaré mi experiencia con un Double Dragon y el fallo de un control que se solucionaba subiendo la tensión ;)

Un saludo.

Marcos eres el puto mentalista! efectivamente es arcade(joputa)michael, esperate que viaje algun dia a alemania

manufear

  • Animadillo
  • **
  • Mensajes: 169
Re: Placa Toki , no sincroniza en TV
« Respuesta #38 en: 11 de Junio de 2012, a las 14:41 horas »
gracias elnaib! supongo que lo del salto no estara relacionado con la falta de voltaje.....

Menuda joya de bootleg te vendió el amigo alemán  >:(

Con las placas bootleg hay que tener mucho cuidado, bootleg hay de todo como en botica y ciertos modelos no merecen la pena ni regalados.

Lo del salto, efectivamente, no tiene nada que ver con el tema del voltaje de alimentación, pero es una avería menor muy fácil de solucionar.

Primero espera a recibir tu nueva fuente para ver si el problema del pixelado se soluciona variando la tensión de alimentación, si es así, inicias un nuevo hilo con la avería del salto y lo arreglamos.







mañana por la tarde tendre en casa tu placa que me vendistes, la fuente y un resonador que pedi para una bootlrg de shadow dancer q me da fallos.

osea que todo se va aclarar.......

Por cierto que seccion de cable me recomendais con la fuente?

Marcos75

  • Socio
  • ****
  • Mensajes: 3046
  • Arcadero de los 80s
Re: Placa Toki , no sincroniza en TV
« Respuesta #39 en: 11 de Junio de 2012, a las 16:43 horas »
Marcos eres el puto mentalista! efectivamente es arcade(joputa)michael, esperate que viaje algun dia a alemania

Bueno, en realidad conmigo siempre ha tenido un trato muy correcto. Me extraña mucho que él te haya enviado una placa que a él no le funcionase.

Un saludo.


manufear

  • Animadillo
  • **
  • Mensajes: 169
Re: Placa Toki , no sincroniza en TV
« Respuesta #40 en: 11 de Junio de 2012, a las 18:59 horas »
no mientas, estamos en España jejejejeje, bueno lo he puesto a bajar de un burro ahora me preocupa el tema del boton del salto, alomejor para vosotros es una mariconada pero llegado a este punto con video ok y sonido ok, no poder jugar esa placa me revienta......

manufear

  • Animadillo
  • **
  • Mensajes: 169
Re: Placa Toki , no sincroniza en TV
« Respuesta #41 en: 12 de Junio de 2012, a las 20:00 horas »
bueno por fin ya esta la imagen sincroniza (cristal de 12.00 mhz) y no pixeliza fuente adj +5v.

Se puede dar el tema por zanjado.

Characa

  • Con experiencia
  • ***
  • Mensajes: 906
Re: Placa jamma dudosa
« Respuesta #42 en: 28 de Agosto de 2012, a las 13:23 horas »
En primer lugar felicitar a los compañeros Luis y Marcos por esta iniciativa.

Iniciativa que ha sido posible gracias a que AUMAP ha creído en ella ;) Mil gracias.

la cambiaría por una de 3 Kohms y le podría un potenciómetro de 5Kohms.

Yo no entiendo nada de superguns, pero esta opción me parece la más acertada, ya que como dije muchas veces las placas tienen ligeras diferencias en las frecuencias de la señal de sincronismo, y esto ayudaría mucho a "salvarlas".

Tengo yo un Toki como ese. Te marco los valores que yo tengo en los cristales. Desgraciadamente me falta un cristal. Así que podemos ayudarnos mutuamente: ¿nos puedes decir si tus valores coinciden con los míos, y de paso decirme el valor que me falta?



Un saludo.

Hola Marcos, yo tengo una placa prácticamente igual (es JUJU) y el integrado de al lado del Z80 no lo lleva; el cristal con interrogante es de 12MHz, y el que indicas como de 20MHz es de 18MHz.

No se si servirá de algo esta particularidad constructiva.

Un saludo.
« última modificación: 28 de Agosto de 2012, a las 13:26 horas por Characa »

manufear

  • Animadillo
  • **
  • Mensajes: 169
Re: Placa Toki , no sincroniza en TV
« Respuesta #43 en: 28 de Agosto de 2012, a las 14:26 horas »
La de juju es una bootleg basada en la version japo del juego si no voy mal osea que es igual a la mia....

Characa

  • Con experiencia
  • ***
  • Mensajes: 906
Re: Placa Toki , no sincroniza en TV
« Respuesta #44 en: 22 de Octubre de 2012, a las 18:13 horas »
Como TOKI BOOTLEG no la veo tan mala, no lleva integrados raros precisamente, eso sí, es muy tragona.

Es esta:



Y lo que comentaba, le falta un integrado.



Sabéis que misión tiene ese integrado? pues la placa funciona identicamente igual.

Un saludo.

« última modificación: 02 de Noviembre de 2012, a las 10:58 horas por Characa »